UbuntuUpdates.org

Package "gnutls28"


Moved to bionic:main:updates


Name: gnutls28

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GNU TLS library - documentation and examples
  • GNU TLS library - DANE security support
  • GNU TLS library - OpenSSL wrapper
  • GNU TLS library - development files

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: main

Links



Other versions of "gnutls28" in Bionic

Repository Area Version
base universe 3.5.18-1ubuntu1
base main 3.5.18-1ubuntu1
security universe 3.5.18-1ubuntu1.3
security main 3.5.18-1ubuntu1.3
updates main 3.5.18-1ubuntu1.5
updates universe 3.5.18-1ubuntu1.5

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2021-09-17 17:06:19 UTC
Moved to bionic:main:updates
No changelog for deleted or moved packages.

Version: 3.5.18-1ubuntu1.5 2021-09-14 23:06:19 UTC

  gnutls28 (3.5.18-1ubuntu1.5) bionic; urgency=medium

  * Backport patches from Upstream/Debian to check validity against system
    certs. This is to allow correctly validating default letsencrypt
    chains that now also include a redundant expired certficate. LP:
    #1928648

 -- Dimitri John Ledkov <email address hidden> Wed, 25 Aug 2021 19:11:11 +0100


Version: *DELETED* 2020-07-16 14:07:11 UTC
Moved to bionic:main:updates
No changelog for deleted or moved packages.

Version: 3.5.18-1ubuntu1.4 2020-06-22 17:06:34 UTC

  gnutls28 (3.5.18-1ubuntu1.4) bionic; urgency=medium

  * d/p/50_Update-session_ticket.c-to-add-support-for-zero-leng.patch:
    - add support for zero length session tickets returned from the server,
      thanks Rod for the backport and testing! (lp: #1876286)

 -- Sebastien Bacher <email address hidden> Wed, 17 Jun 2020 12:03:27 +0200




About   -   Send Feedback to @ubuntu_updates