UbuntuUpdates.org

Package "libreoffice"

This package belongs to a PPA: LibreOffice

Name: libreoffice

Description:

office productivity suite (metapackage)

Latest version: 4:24.2.4~rc2-0ubuntu0.22.04.1~lo1
Release: jammy (22.04)
Level: base
Repository: main

Links


Download "libreoffice"


Other versions of "libreoffice" in Jammy

Repository Area Version
base universe 1:7.3.2-0ubuntu2
base main 1:7.3.2-0ubuntu2
security main 1:7.3.7-0ubuntu0.22.04.5
security universe 1:7.3.7-0ubuntu0.22.04.5
updates main 1:7.3.7-0ubuntu0.22.04.5
updates universe 1:7.3.7-0ubuntu0.22.04.5
backports main 4:7.6.7-0ubuntu0.23.10.1~bpo22.04.1
backports universe 4:7.6.7-0ubuntu0.23.10.1~bpo22.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 4:24.2.4~rc2-0ubuntu0.22.04.1~lo1 2024-06-10 08:11:23 UTC

 libreoffice (4:24.2.4~rc2-0ubuntu0.22.04.1~lo1) jammy; urgency=medium
 .
   * Backport from noble (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal abseil, mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements

Source diff to previous version

Version: 4:24.2.3~rc2-0ubuntu0.22.04.1~lo1 2024-05-11 18:09:19 UTC

 libreoffice (4:24.2.3~rc2-0ubuntu0.22.04.1~lo1) jammy; urgency=medium
 .
   * Backport from noble (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal abseil, mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements

Source diff to previous version

Version: 4:24.2.2~rc2-0ubuntu0.22.04.1~lo1 2024-03-28 21:08:57 UTC

 libreoffice (4:24.2.2~rc2-0ubuntu0.22.04.1~lo1) jammy; urgency=medium
 .
   * Backport from noble (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal abseil, mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements

Source diff to previous version

Version: 4:24.2.1~rc2-0ubuntu0.22.04.1~lo1 2024-03-07 22:09:17 UTC

 libreoffice (4:24.2.1~rc2-0ubuntu0.22.04.1~lo1) jammy; urgency=medium
 .
   * Backport from noble (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal abseil, mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements

Source diff to previous version

Version: 4:7.6.5-0ubuntu0.22.04.1~lo1 2024-02-23 05:09:11 UTC

 libreoffice (4:7.6.5-0ubuntu0.22.04.1~lo1) jammy; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements




About   -   Send Feedback to @ubuntu_updates