UbuntuUpdates.org

Package "wireless-regdb"


Moved to xenial:main:updates


Name: wireless-regdb

Description:

wireless regulatory database

Latest version: *DELETED*
Release: xenial (16.04)
Level: proposed
Repository: main
Homepage: https://wireless.wiki.kernel.org/en/developers/regulatory/wireless-regdb

Links


Download "wireless-regdb"


Other versions of "wireless-regdb" in Xenial

Repository Area Version
base main 2015.07.20-1ubuntu1
security main 2020.11.20-0ubuntu1~16.04.2
updates main 2020.11.20-0ubuntu1~16.04.2
PPA: Canonical Kernel Team 2020.11.20-0ubuntu1~16.04.2

Changelog

Version: *DELETED* 2021-01-02 23:06:13 UTC
Moved to xenial:main:updates
No changelog for deleted or moved packages.

Version: 2020.11.20-0ubuntu1~16.04.2 2020-12-03 16:07:03 UTC

  wireless-regdb (2020.11.20-0ubuntu1~16.04.2) xenial; urgency=medium

  * Backport to xenial (LP: #1906404)
    - Change debhelper compat to 9.
    - Use python2 instead of python3.

 -- Seth Forshee <email address hidden> Tue, 01 Dec 2020 15:03:06 -0600

1906404 New upstream release 2020.11.20

Version: *DELETED* 2018-06-15 08:06:46 UTC
Moved to xenial:main:updates
No changelog for deleted or moved packages.

Version: 2018.05.09-0ubuntu1~16.04.1 2018-05-28 16:07:30 UTC

  wireless-regdb (2018.05.09-0ubuntu1~16.04.1) xenial; urgency=medium

  * New upstream release. (LP: #1769980)
  * debian/patches:
    - Drop existing patches.
    - 0001-wireless-regdb-Fix-comparison-of-WmmRule-with-NoneTy.patch,
      0002-wireless-regdb-Fix-iteration-in-create_wmms-for-pyth.patch: Fix
      errors when building regdb with python 3.
  * debian/rules: Change to no longer build from source; use upstream
    binaries instead.
  * debian/control:
    - bump Standards-Version to 3.9.8.
    - update debhelper Build-Depends to (>= 9).
    - Update Build-Depends and maintainer information.
  * debian/compat: bump to compat level 9.

 -- Seth Forshee <email address hidden> Wed, 23 May 2018 10:38:03 -0500




About   -   Send Feedback to @ubuntu_updates