UbuntuUpdates.org

Package "linux-restricted-modules-lowlatency"

Name: linux-restricted-modules-lowlatency

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 6.8.0-35
  • Linux kernel nvidia modules for version 6.8.0-36
  • Linux kernel nvidia modules for version 6.8.0-38
  • Extra drivers for nvidia-470 for the lowlatency flavour

Latest version: 6.8.0-38.38.1+1
Release: noble (24.04)
Level: security
Repository: restricted

Links



Other versions of "linux-restricted-modules-lowlatency" in Noble

Repository Area Version
base restricted 6.8.0-31.31.1
updates restricted 6.8.0-38.38.1+1
PPA: Canonical Kernel Team 6.8.0-38.38.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 6.8.0-38.38.1+1 2024-07-11 01:07:36 UTC

  linux-restricted-modules-lowlatency (6.8.0-38.38.1+1) noble; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (adhoc/2024.06.10)

 -- Andy Whitcroft <email address hidden> Fri, 21 Jun 2024 11:57:47 +0100

Source diff to previous version
1786013 Packaging resync

Version: 6.8.0-36.36.1+1 2024-06-26 21:07:52 UTC

  linux-restricted-modules-lowlatency (6.8.0-36.36.1+1) noble; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (adhoc/s2024.04.29)

 -- Andy Whitcroft <email address hidden> Wed, 19 Jun 2024 22:02:17 +0100

Source diff to previous version
1786013 Packaging resync

Version: 6.8.0-35.35.1+1 2024-06-26 11:07:32 UTC

  linux-restricted-modules-lowlatency (6.8.0-35.35.1+1) noble; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (adhoc/2024.04.29)

 -- Andy Whitcroft <email address hidden> Thu, 13 Jun 2024 22:06:04 +0100

Source diff to previous version
1786013 Packaging resync

Version: 6.8.0-35.35.1 2024-06-06 18:07:53 UTC

  linux-restricted-modules-lowlatency (6.8.0-35.35.1) noble; urgency=medium

  * Main version: 6.8.0-35.35.1

  * Packaging resync (LP: #1786013)
    - [Packaging] debian/tracking-bug -- resync from main package
    - [Packaging] debian/dkms-versions -- update from kernel-versions
      (main/2024.04.29)

 -- Roxana Nicolescu <email address hidden> Thu, 23 May 2024 13:32:44 +0200

1786013 Packaging resync



About   -   Send Feedback to @ubuntu_updates