UbuntuUpdates.org

Package "nvidia-graphics-drivers-465"

Name: nvidia-graphics-drivers-465

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Shared files used by the NVIDIA libraries
  • NVIDIA libcompute package
  • NVIDIA Video Decoding runtime libraries
  • NVENC Video Encoding runtime library

Latest version: 465.31-0ubuntu0.18.04.1
Release: bionic (18.04)
Level: proposed
Repository: restricted

Links



Other versions of "nvidia-graphics-drivers-465" in Bionic

Repository Area Version
security restricted 465.27-0ubuntu0.18.04.2
updates restricted 465.27-0ubuntu0.18.04.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 465.31-0ubuntu0.18.04.1 2021-06-16 17:06:26 UTC

  nvidia-graphics-drivers-465 (465.31-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release (LP: #1931131):
    - Added support for the following GPUs:
        GeForce RTX 3080 Ti
        GeForce RTX 3050 Ti Laptop GPU
        GeForce RTX 3050 Laptop
    - Fixed a bug that could cause AddressSanitizer to report a heap-
      buffer-overflow during initialization of the OpenGL and Vulkan
      libraries.
  * debian/additional_card_ids:
    - Drop the additional IDs.
  * debian/rules:
    - Skip lines that start with "#"
      in debian/additional_card_ids.

 -- Alberto Milone <email address hidden> Mon, 14 Jun 2021 12:18:04 +0200


Version: *DELETED* 2021-06-07 17:06:30 UTC
No changelog for deleted or moved packages.

Version: 465.27-0ubuntu0.18.04.2 2021-05-12 11:07:17 UTC

  nvidia-graphics-drivers-465 (465.27-0ubuntu0.18.04.2) bionic; urgency=medium

  * debian/templates/dkms.conf.fragment.in:
    - Install the nvidia-peermem module.
  * debian/templates/control.in:
    - Make nvidia-dkms depend on its versioned nvidia-kernel-source
      (LP: #1925386).
  * debian/templates/nvidia-kernel-common-flavour.install.in:
    - Install firmware in lib/firmware/nvidia/$version.

Source diff to previous version
1925386 Upgrade from 460.32.03-0ubuntu2 to 460.73.01-0ubuntu1 fails

Version: 465.27-0ubuntu0.18.04.1 2021-05-07 12:06:19 UTC

  nvidia-graphics-drivers-465 (465.27-0ubuntu0.18.04.1) bionic; urgency=medium

  * Initial release (LP: #1925522).

 -- Alberto Milone <email address hidden> Tue, 04 May 2021 14:54:57 +0200




About   -   Send Feedback to @ubuntu_updates