UbuntuUpdates.org

Bugs fixes in "mysql-5.7"

Origin Bug number Title Date fixed
CVE CVE-2021-2389 Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.34 and prior and 8.0.25 a 2021-07-26
CVE CVE-2021-2385 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Replication). Supported versions that are affected are 5.7.34 and prior 2021-07-26
CVE CVE-2021-2372 Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.34 and prior and 8.0.25 a 2021-07-26
CVE CVE-2021-2342 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 5.7.34 and prior a 2021-07-26
Launchpad 1889472 mysql-server-5.7 postinst fails when in read-only mode 2021-06-22
Launchpad 1889472 mysql-server-5.7 postinst fails when in read-only mode 2021-06-22
CVE CVE-2021-2307 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Packaging). Supported versions that are affected are 5.7.33 and prior a 2021-05-12
CVE CVE-2021-2226 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Information Schema). Supported versions that are affected are 5.7.33 an 2021-05-12
CVE CVE-2021-2194 Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.33 and prior and 8.0.23 a 2021-05-12
CVE CVE-2021-2180 Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.33 and prior and 8.0.23 a 2021-05-12
CVE CVE-2021-2179 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Group Replication Plugin). Supported versions that are affected are 5.7 2021-05-12
CVE CVE-2021-2171 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Replication). Supported versions that are affected are 5.7.33 and prior 2021-05-12
CVE CVE-2021-2169 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 5.7.33 and prior a 2021-05-12
CVE CVE-2021-2166 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported versions that are affected are 5.7.33 and prior and 8.0 2021-05-12
CVE CVE-2021-2162 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Audit Plug-in). Supported versions that are affected are 5.7.33 and pri 2021-05-12
CVE CVE-2021-2154 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported versions that are affected are 5.7.33 and prior. Easily 2021-05-12
CVE CVE-2021-2146 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 5.7.33 and prior and 2021-05-12
CVE CVE-2021-2307 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Packaging). Supported versions that are affected are 5.7.33 and prior a 2021-05-12
CVE CVE-2021-2226 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Information Schema). Supported versions that are affected are 5.7.33 an 2021-05-12
CVE CVE-2021-2194 Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 5.7.33 and prior and 8.0.23 a 2021-05-12



About   -   Send Feedback to @ubuntu_updates