UbuntuUpdates.org

Bugs fixes in "linux-riscv-5.8"

Origin Bug number Title Date fixed
Launchpad 1931731 pmtu.sh from selftests.net in linux ADT test failure with linux/5.8.0-56.63 2021-06-23
Launchpad 1931855 UAF on CAN BCM bcm_rx_handler 2021-06-23
Launchpad 1932209 UAF on CAN J1939 j1939_can_recv 2021-06-23
Launchpad 1931731 pmtu.sh from selftests.net in linux ADT test failure with linux/5.8.0-56.63 2021-06-22
Launchpad 1931855 UAF on CAN BCM bcm_rx_handler 2021-06-22
Launchpad 1932209 UAF on CAN J1939 j1939_can_recv 2021-06-22
CVE CVE-2021-31440 This vulnerability allows local attackers to escalate privileges on affected installations of Linux Kernel 5.11.15. An attacker must first obtain the 2021-06-10
CVE CVE-2021-23133 A race condition in Linux kernel SCTP sockets (net/sctp/socket.c) before 5.12-rc8 can lead to kernel privilege escalation from the context of a netwo 2021-06-10
CVE CVE-2020-26147 An issue was discovered in the Linux kernel 5.8.9. The WEP, WPA, WPA2, and WPA3 implementations reassemble fragments even though some of them were se 2021-06-10
CVE CVE-2020-24586 The 802.11 standard that underpins Wi-Fi Protected Access (WPA, WPA2, and WPA3) and Wired Equivalent Privacy (WEP) doesn't require that received frag 2021-06-10
CVE CVE-2020-26139 An issue was discovered in the kernel in NetBSD 7.1. An Access Point (AP) forwards EAPOL frames to other clients even though the sender has not yet s 2021-06-10
CVE CVE-2020-24588 The 802.11 standard that underpins Wi-Fi Protected Access (WPA, WPA2, and WPA3) and Wired Equivalent Privacy (WEP) doesn't require that the A-MSDU fl 2021-06-10
CVE CVE-2020-24587 The 802.11 standard that underpins Wi-Fi Protected Access (WPA, WPA2, and WPA3) and Wired Equivalent Privacy (WEP) doesn't require that all fragments 2021-06-10
CVE CVE-2020-26141 An issue was discovered in the ALFA Windows 10 driver 6.1316.1209 for AWUS036H. The Wi-Fi implementation does not verify the Message Integrity Check 2021-06-10
CVE CVE-2020-26145 An issue was discovered on Samsung Galaxy S3 i9305 4.4.4 devices. The WEP, WPA, WPA2, and WPA3 implementations accept second (or subsequent) broadcas 2021-06-10
CVE CVE-2021-3489 The eBPF RINGBUF bpf_ringbuf_reserve() function in the Linux kernel di ... 2021-06-10
CVE CVE-2021-3490 The eBPF ALU32 bounds tracking for bitwise ops (AND, OR and XOR) in th ... 2021-06-10
CVE CVE-2021-33200 kernel/bpf/verifier.c in the Linux kernel through 5.12.7 enforces inco ... 2021-06-10
Launchpad 1929925 [Potential Regression] Unable to create KVM with uvtool on Groovy ARM64 2021-06-10
Launchpad 1928386 Groovy update: upstream stable patchset 2021-05-13 2021-06-10



About   -   Send Feedback to @ubuntu_updates