UbuntuUpdates.org

Package "linux-lts-utopic"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-lts-utopic

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel version specific cloud tools for version 3.16.0-76
  • Linux kernel version specific cloud tools for version 3.16.0-76
  • Linux kernel headers for version 3.16.0 on 64 bit x86 SMP
  • Linux kernel headers for version 3.16.0 on 64 bit x86 SMP

Latest version: 3.16.0-76.98~14.04.1
Release: trusty (14.04)
Level: base
Repository: main

Links



Other versions of "linux-lts-utopic" in Trusty

Repository Area Version
security main 3.16.0-77.99~14.04.1
updates main 3.16.0-77.99~14.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2017-04-24 12:07:52 UTC
No changelog for deleted or moved packages.

Version: 3.16.0-79.102~14.04.1 2017-02-24 01:09:10 UTC

 linux-lts-utopic (3.16.0-79.102~14.04.1) trusty; urgency=low
 .
   [ Upstream Kernel Changes ]
 .
   * dccp: fix freeing skb too early for IPV6_RECVPKTINFO
     - LP: #1665935
     - CVE-2017-6074

CVE-2017-6074 The dccp_rcv_state_process function in net/dccp/input.c in the Linux kernel through 4.9.11 mishandles DCCP_PKT_REQUEST packet data structures in the

Version: *DELETED* 2016-12-09 14:09:11 UTC
No changelog for deleted or moved packages.

Version: 3.16.0-78.101~14.04.1 2016-10-25 01:07:20 UTC

 linux-lts-utopic (3.16.0-78.101~14.04.1) trusty; urgency=low
 .
   [ Sabrina Dubroca ]
 .
   * SAUCE: net: add recursion limit to GRO
     - LP: #1631287
     - CVE-2016-7039
 .
   [ Upstream Kernel Changes ]
 .
   * tunnels: Don't apply GRO to multiple layers of encapsulation.
     - LP: #1631287
     - CVE-2016-8666
   * mm: remove gup_flags FOLL_WRITE games from __get_user_pages()
     - CVE-2016-5195

1631287 CVE-2016-7039 and CVE-2016-8666
CVE-2016-7039 RESERVED
CVE-2016-8666 The IP stack in the Linux kernel before 4.6 allows remote attackers to cause a denial of service (stack consumption and panic) or possibly have unspe

Version: *DELETED* 2016-08-15 20:09:22 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates