UbuntuUpdates.org

Package "linux-modules-nvidia-450-aws"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-modules-nvidia-450-aws

Description:

Extra drivers for nvidia-450 for the aws flavour (dummy transitional package)

Latest version: 5.11.0-1019.20~20.04.1
Release: focal (20.04)
Level: base
Repository: main
Head package: linux-restricted-modules-aws-5.11

Links


Download "linux-modules-nvidia-450-aws"


Other versions of "linux-modules-nvidia-450-aws" in Focal

Repository Area Version
security restricted 5.11.0-1017.18~20.04.1
updates restricted 5.11.0-1017.18~20.04.1
proposed restricted 5.11.0-1019.20~20.04.1

Changelog

Version: 5.11.0-1019.20~20.04.1 2021-09-22 10:08:01 UTC

 linux-restricted-modules-aws-5.11 (5.11.0-1019.20~20.04.1) focal; urgency=medium
 .
   * Master version: 5.11.0-1019.20~20.04.1
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master
 .

Source diff to previous version

Version: 5.11.0-1018.19~20.04.1 2021-09-11 02:08:01 UTC

 linux-restricted-modules-aws-5.11 (5.11.0-1018.19~20.04.1) focal; urgency=medium
 .
   * Master version: 5.11.0-1018.19~20.04.1
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master
     - debian/dkms-versions -- update from kernel-versions (main/2021.09.06)

Source diff to previous version

Version: 5.11.0-1017.18~20.04.1 2021-08-27 16:07:56 UTC

 linux-restricted-modules-aws-5.11 (5.11.0-1017.18~20.04.1) focal; urgency=medium
 .
   * Master version: 5.11.0-1017.18~20.04.1
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master
     - debian/dkms-versions -- update from kernel-versions (main/2021.08.16)

Source diff to previous version

Version: 5.11.0-1016.17~20.04.1+1 2021-08-18 20:08:01 UTC

 linux-restricted-modules-aws-5.11 (5.11.0-1016.17~20.04.1+1) focal; urgency=medium
 .
   * Packaging resync (LP: #1786013)
     - [Packaging] update variants

Source diff to previous version
1786013 Packaging resync

Version: 5.11.0-1016.17~20.04.1 2021-08-12 10:07:50 UTC

 linux-restricted-modules-aws-5.11 (5.11.0-1016.17~20.04.1) focal; urgency=medium
 .
   * Master version: 5.11.0-1016.17~20.04.1
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master
 .




About   -   Send Feedback to @ubuntu_updates