UbuntuUpdates.org

Bugs fixes in "strongswan"

Origin Bug number Title Date fixed
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19
CVE CVE-2021-41991 The in-memory certificate cache in strongSwan before 5.9.4 has a remot ... 2021-10-19
CVE CVE-2021-41990 The gmp plugin in strongSwan before 5.9.4 has a remote integer overflo ... 2021-10-19



About   -   Send Feedback to @ubuntu_updates