UbuntuUpdates.org

Bugs fixes in "python-django"

Origin Bug number Title Date fixed
CVE CVE-2021-33571 RESERVED 2021-06-02
CVE CVE-2021-33203 RESERVED 2021-06-02
CVE CVE-2021-32052 In Django 2.2 before 2.2.22, 3.1 before 3.1.10, and 3.2 before 3.2.2 (with Python 3.9.5+), URLValidator does not prohibit newlines and tabs (unless t 2021-06-02
CVE CVE-2021-33571 RESERVED 2021-06-02
CVE CVE-2021-33203 RESERVED 2021-06-02
CVE CVE-2021-32052 In Django 2.2 before 2.2.22, 3.1 before 3.1.10, and 3.2 before 3.2.2 (with Python 3.9.5+), URLValidator does not prohibit newlines and tabs (unless t 2021-06-02
CVE CVE-2021-33571 RESERVED 2021-06-02
CVE CVE-2021-33203 RESERVED 2021-06-02
CVE CVE-2021-32052 In Django 2.2 before 2.2.22, 3.1 before 3.1.10, and 3.2 before 3.2.2 (with Python 3.9.5+), URLValidator does not prohibit newlines and tabs (unless t 2021-06-02
CVE CVE-2021-33571 RESERVED 2021-06-02
CVE CVE-2021-33203 RESERVED 2021-06-02
CVE CVE-2021-32052 In Django 2.2 before 2.2.22, 3.1 before 3.1.10, and 3.2 before 3.2.2 (with Python 3.9.5+), URLValidator does not prohibit newlines and tabs (unless t 2021-06-02
Debian 986447 python-django: CVE-2021-28658 2021-04-10
CVE CVE-2021-28658 In Django 2.2 before 2.2.20, 3.0 before 3.0.14, and 3.1 before 3.1.8, MultiPartParser allowed directory traversal via uploaded files with suitably cr 2021-04-09
Debian 986447 python-django: CVE-2021-28658 2021-04-09
CVE CVE-2021-28658 In Django 2.2 before 2.2.20, 3.0 before 3.0.14, and 3.1 before 3.1.8, MultiPartParser allowed directory traversal via uploaded files with suitably cr 2021-04-08
CVE CVE-2021-23336 The package python/cpython from 0 and before 3.6.13, from 3.7.0 and before 3.7.10, from 3.8.0 and before 3.8.8, from 3.9.0 and before 3.9.2 are vulne 2021-02-22
CVE CVE-2021-23336 The package python/cpython from 0 and before 3.6.13, from 3.7.0 and before 3.7.10, from 3.8.0 and before 3.8.8, from 3.9.0 and before 3.9.2 are vulne 2021-02-22
CVE CVE-2021-23336 The package python/cpython from 0 and before 3.6.13, from 3.7.0 and before 3.7.10, from 3.8.0 and before 3.8.8, from 3.9.0 and before 3.9.2 are vulne 2021-02-22
CVE CVE-2021-23336 The package python/cpython from 0 and before 3.6.13, from 3.7.0 and before 3.7.10, from 3.8.0 and before 3.8.8, from 3.9.0 and before 3.9.2 are vulne 2021-02-22



About   -   Send Feedback to @ubuntu_updates