UbuntuUpdates.org

Package "firefox-locale-et"

This package belongs to a PPA: Ubuntu Mozilla Security

Name: firefox-locale-et

Description:

Estonian language pack for Firefox

Latest version: 88.0.1+build1-0ubuntu0.16.04.2
Release: xenial (16.04)
Level: base
Repository: main
Head package: firefox

Links


Download "firefox-locale-et"


Other versions of "firefox-locale-et" in Xenial

Repository Area Version
base main 45.0.2+build1-0ubuntu1
security main 88.0+build2-0ubuntu0.16.04.1
updates main 88.0+build2-0ubuntu0.16.04.1
PPA: Firefox Aurora 70.0~b2+build1-0ubuntu0.16.04.1
PPA: Mint Upstream 88.0+linuxmint1+sylvia
PPA: Mint Upstream 88.0+linuxmint1+sylvia
PPA: Mint Upstream 88.0+linuxmint1+sylvia
PPA: Mint Upstream 88.0.1+linuxmint1+tricia
PPA: Mint Upstream 88.0+linuxmint1+sylvia
PPA: Mint Upstream 88.0.1+linuxmint1+tricia
PPA: Mint Upstream 88.0.1+linuxmint1+tricia
PPA: Mint Upstream 88.0+linuxmint1+tricia
PPA: Mozilla Team Firefox Next 89.0~b11+build1-0ubuntu0.16.04.1

Changelog

Version: 86.0.1+build1-0ubuntu0.16.04.1 2021-03-11 00:08:10 UTC

 firefox (86.0.1+build1-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream release (86.0.1+build1)

Source diff to previous version

Version: 86.0+build3-0ubuntu0.16.04.1 2021-02-22 23:08:49 UTC

 firefox (86.0+build3-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream release (86.0+build3)

Source diff to previous version

Version: 86.0+build2-0ubuntu0.16.04.1 2021-02-19 21:07:45 UTC

 firefox (86.0+build2-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream release (86.0+build2)
 .
   [ Olivier Tilloy ]
   * Reduce the LTO level (to "thin") on armhf to work around OOM failures on
     Launchpad builders
     - debian/build/rules.mk
     - debian/patches/armhf-rustc-thin-lto.patch
   * Update test expectations
     - debian/tests/html5test
   * Remove upstream patch
     - debian/patches/upstream-fix-startup-hang.patch
 .
   [ Rico Tzschichholz ]
   * Vendor dump_syms v0.0.7 and its dependencies in the source tarball
     - debian/build/create-tarball.py
     - debian/build/rules.mk
     - debian/config/mozconfig.in
     - debian/config/tarball.conf
   * Build-dep on libssl-dev as dump_syms dependency
     - debian/control{,.in}
   * Update cbindgen to 0.17.0
     - debian/build/create-tarball.py
   * Update patches
     - debian/patches/armhf-do-not-build-qcms-with-neon.patch
     - debian/patches/python3-remove-fstrings.patch
     - debian/patches/unity-menubar.patch

Source diff to previous version

Version: 85.0.1+build1-0ubuntu0.16.04.1 2021-02-06 01:08:44 UTC

 firefox (85.0.1+build1-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream release (85.0.1+build1)

Source diff to previous version

Version: 85.0+build1-0ubuntu0.16.04.3 2021-02-03 20:08:31 UTC

 firefox (85.0+build1-0ubuntu0.16.04.3) xenial; urgency=medium
 .
   * Ensure the version of pip used in the virtualenv wrapper is compatible
     with Python 3.5 (pip 21.0 dropped support for it, see
     https://github.com/pypa/pip/pull/9189) (LP: #1914450)
     - debian/tests/control
     - debian/tests/virtualenv-wrapper

1914450 Autopkgtests started failing on xenial



About   -   Send Feedback to @ubuntu_updates