UbuntuUpdates.org

Package "nvidia-graphics-drivers-510-server"


Moved to jammy:restricted:updates


Name: nvidia-graphics-drivers-510-server

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • NVIDIA binary OpenGL/GLX configuration library
  • Shared files used by the NVIDIA libraries
  • NVIDIA libcompute package
  • NVIDIA Video Decoding runtime libraries

Latest version: *DELETED*
Release: jammy (22.04)
Level: proposed
Repository: restricted

Links



Other versions of "nvidia-graphics-drivers-510-server" in Jammy

Repository Area Version
security restricted 510.73.08-0ubuntu0.22.04.1
updates restricted 510.73.08-0ubuntu0.22.04.1
PPA: Canonical Kernel Team 510.73.08-0ubuntu0.22.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2022-06-08 03:06:42 UTC
Moved to jammy:restricted:updates
No changelog for deleted or moved packages.

Version: 510.73.08-0ubuntu0.22.04.1 2022-05-24 16:06:20 UTC

  nvidia-graphics-drivers-510-server (510.73.08-0ubuntu0.22.04.1) jammy; urgency=medium

  * New upstream release (LP: #1975509):
    - When calculating the address of grid barrier allocated for a CUDA stream,
      there was an off-by-one error. The address calculation is corrected in this
      release.
    - An issue that caused an AC cycle test to fail with "AssertionError: NVLink links
      with inappropriate status found" is resolved.
    - An issue that caused NX 11 to become nonresponsive during a graphics operation
      is resolved.
    - Linking issues were observed when using libnvfm.so. Now and other depend tools
      use dynamic linking with libstdc++ and libgcc.
    - An intermittent error CUDA_ERROR_NVLINK_UNCORRECTABLE caused by some
      non-fatal nvlink interrupts is resolved.

 -- Ian May <email address hidden> Mon, 23 May 2022 15:32:43 -0500




About   -   Send Feedback to @ubuntu_updates