UbuntuUpdates.org

Package "linux-meta-nvidia-6.2"

Name: linux-meta-nvidia-6.2

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Nvidia Linux kernel cloud tools
  • Nvidia Linux kernel cloud tools
  • Nvidia Linux kernel cloud tools
  • Nvidia Linux kernel headers

Latest version: 6.2.0.1015.17
Release: jammy (22.04)
Level: security
Repository: main

Links



Other versions of "linux-meta-nvidia-6.2" in Jammy

Repository Area Version
updates main 6.2.0.1015.17

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 6.2.0.1015.17 2024-02-12 22:06:52 UTC

  linux-meta-nvidia-6.2 (6.2.0.1015.17) jammy; urgency=medium

  * Bump ABI 6.2.0-1015

  * Packaging resync (LP: #1786013)
    - [Packaging] resync debian/dkms-versions from main package

 -- Ian May <email address hidden> Wed, 17 Jan 2024 09:00:15 -0600

Source diff to previous version
1786013 Packaging resync

Version: 6.2.0.1013.15 2023-12-13 10:10:32 UTC

  linux-meta-nvidia-6.2 (6.2.0.1013.15) jammy; urgency=medium

  * Bump ABI 6.2.0-1013

  * Packaging resync (LP: #1786013)
    - [Packaging] update variants
    - [Packaging] resync debian/dkms-versions from main package

 -- Brad Figg <email address hidden> Thu, 16 Nov 2023 15:49:23 -0800

Source diff to previous version
1786013 Packaging resync

Version: 6.2.0.1012.14 2023-11-28 17:06:54 UTC

  linux-meta-nvidia-6.2 (6.2.0.1012.14) jammy; urgency=medium

  * Bump ABI 6.2.0-1012

 -- Ian May <email address hidden> Mon, 06 Nov 2023 14:56:46 +0200

Source diff to previous version

Version: 6.2.0.1011.13 2023-10-30 22:11:40 UTC

  linux-meta-nvidia-6.2 (6.2.0.1011.13) jammy; urgency=medium

  * Miscellaneous Ubuntu changes
    - [Packaging] nvidia-6.2: fix nvidia-64k depends for linux-modules-nvidia-
      fs-64k package

 -- Ian May <email address hidden> Tue, 24 Oct 2023 11:40:49 -0500

Source diff to previous version

Version: 6.2.0.1010.11 2023-09-28 22:06:50 UTC

  linux-meta-nvidia-6.2 (6.2.0.1010.11) jammy; urgency=medium

  * Bump ABI 6.2.0-1010

  * Packaging resync (LP: #1786013)
    - [Packaging] resync debian/dkms-versions from main package

 -- Brad Figg <email address hidden> Mon, 28 Aug 2023 17:25:41 -0700

1786013 Packaging resync



About   -   Send Feedback to @ubuntu_updates