UbuntuUpdates.org

Package "nvidia-graphics-drivers-450-server"




Name: nvidia-graphics-drivers-450-server

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transitional package for libnvidia-cfg1-450-server
  • NVIDIA binary OpenGL/GLX configuration library
  • Transitional package for libnvidia-common-450-server
  • Shared files used by the NVIDIA libraries

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: multiverse

Links



Other versions of "nvidia-graphics-drivers-450-server" in Focal

Repository Area Version
security restricted 450.142.00-0ubuntu0.20.04.1
security multiverse 450.142.00-0ubuntu0.20.04.1
updates restricted 450.142.00-0ubuntu0.20.04.1
updates multiverse 450.142.00-0ubuntu0.20.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 450.119.04-0ubuntu0.20.04.1 2021-05-07 13:06:40 UTC

  nvidia-graphics-drivers-450-server (450.119.04-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1925522).
    - Fixed an issue with the NSCQ library that caused clients such as
      DCGM to fail to load the library. Since the NSCQ library version
      needs to match the driver version, the user would encounter a
      version mismatch issue when using DCGM.
    - Fixed an ECC policy that caused a CUDA malloc failure after
      encountering a single uncorrectable error.

 -- Alberto Milone <email address hidden> Tue, 04 May 2021 15:51:55 +0200


Version: *DELETED* 2021-04-28 11:09:14 UTC
No changelog for deleted or moved packages.

Version: 450.119.03-0ubuntu0.20.04.1 2021-04-20 14:06:23 UTC

  nvidia-graphics-drivers-450-server (450.119.03-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1923062).
  * debian/templates/dkms_nvidia.conf.in:
    - Drop buildfix_kernel_5.11.patch.

 -- Alberto Milone <email address hidden> Fri, 09 Apr 2021 16:30:15 +0200


Version: *DELETED* 2021-04-16 22:06:41 UTC
No changelog for deleted or moved packages.

Version: 450.102.04-0ubuntu0.20.04.2 2021-03-01 20:06:49 UTC

  nvidia-graphics-drivers-450-server (450.102.04-0ubuntu0.20.04.2) focal; urgency=medium

  * debian/templates/control.in:
    - Add missing conflict/replace/provide for libnvidia-common,
      nvidia-compute-utils, libnvidia-compute, and nvidia-headless
      (LP: #1915935).
  * debian/templates/dkms_nvidia.conf.in,
    debian/dkms_nvidia/patches/buildfix_kernel_5.11.patch:
    - Add support for Linux 5.11 (LP: #1916908).
      Note: UVM is disabled for Linux >= 5.10.

 -- Alberto Milone <email address hidden> Thu, 25 Feb 2021 16:52:53 +0100




About   -   Send Feedback to @ubuntu_updates