UbuntuUpdates.org

Package "nova"




Name: nova

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • OpenStack Compute - AJAX console proxy - transitional package
  • OpenStack Compute - metadata API frontend
  • OpenStack Compute - OpenStack Compute API frontend
  • OpenStack Compute - OpenStack Volume API frontend

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: universe

Links



Other versions of "nova" in Bionic

Repository Area Version
base main 2:17.0.1-0ubuntu1
base universe 2:17.0.1-0ubuntu1
security universe 2:17.0.10-0ubuntu2.1
security main 2:17.0.10-0ubuntu2.1
updates universe 2:17.0.13-0ubuntu4
updates main 2:17.0.13-0ubuntu4

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2:17.0.13-0ubuntu2 2021-06-16 13:06:21 UTC

  nova (2:17.0.13-0ubuntu2) bionic; urgency=medium

  * d/control: Update VCS paths for move to lp:~ubuntu-openstack-dev.
  * d/p/1892361-update-pci-stat-pools.patch: Cherry pick upstream fix
    for SRIOV instances (LP: #1892361).

 -- Chris MacNaughton <email address hidden> Thu, 08 Oct 2020 12:20:17 +0000


Version: *DELETED* 2020-10-26 13:07:12 UTC
No changelog for deleted or moved packages.

Version: 2:17.0.13-0ubuntu1 2020-09-30 07:06:57 UTC

  nova (2:17.0.13-0ubuntu1) bionic; urgency=medium

  * New stable point release for OpenStack Queens (LP: #1893234).

 -- Chris MacNaughton <email address hidden> Fri, 28 Aug 2020 12:10:08 +0000


Version: *DELETED* 2019-12-10 20:07:03 UTC
No changelog for deleted or moved packages.

Version: 2:17.0.12-0ubuntu1 2019-11-21 16:07:15 UTC

  nova (2:17.0.12-0ubuntu1) bionic; urgency=medium

  * New stable point release for OpenStack Queens (LP: #1848302).
  * d/p/CVE-2019-14433.patch: Dropped. Fixed in 17.0.12.

 -- Sahid Orentino Ferdjaoui <email address hidden> Wed, 16 Oct 2019 10:18:07 +0200

1848302 [SRU] queens stable releases
CVE-2019-14433 An issue was discovered in OpenStack Nova before 17.0.12, 18.x before 18.2.2, and 19.x before 19.0.2. If an API request from an authenticated user en



About   -   Send Feedback to @ubuntu_updates