UbuntuUpdates.org

Package "nvidia-graphics-drivers-390"

Name: nvidia-graphics-drivers-390

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transitional package for nvidia-headless-390
  • NVIDIA binary OpenGL/GLX configuration library
  • Shared files used by the NVIDIA libraries
  • NVIDIA libcompute package

Latest version: 390.144-0ubuntu0.18.04.1
Release: bionic (18.04)
Level: updates
Repository: restricted

Links



Other versions of "nvidia-graphics-drivers-390" in Bionic

Repository Area Version
base restricted 390.48-0ubuntu3
security restricted 390.144-0ubuntu0.18.04.1
PPA: Canonical Kernel Team 390.138-0ubuntu0.18.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 390.144-0ubuntu0.18.04.1 2021-07-20 20:06:25 UTC

  nvidia-graphics-drivers-390 (390.144-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release (LP: #1933980).
  * debian/templates/dkms_nvidia.conf.in:
    - Drop buildfix_kernel_5.13.patch.

 -- Alberto Milone <email address hidden> Mon, 05 Jul 2021 11:13:44 +0200

Source diff to previous version

Version: 390.143-0ubuntu0.18.04.1 2021-04-23 08:06:21 UTC

  nvidia-graphics-drivers-390 (390.143-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release (LP: #1923062).
  * debian/templates/dkms_nvidia.conf.in:
    - Drop buildfix_kernel_5.11.patch.

 -- Alberto Milone <email address hidden> Fri, 09 Apr 2021 17:13:11 +0200

Source diff to previous version

Version: 390.141-0ubuntu0.18.04.2 2021-04-14 20:07:38 UTC

  nvidia-graphics-drivers-390 (390.141-0ubuntu0.18.04.2) bionic; urgency=medium

  * debian/templates/control.in:
    - Add conflicts/replace/provides for all the metapackages
      (LP: #1915935).
    - Add XB-Support field and set it to "Legacy".
  * debian/templates/dkms_nvidia.conf.in,
    debian/dkms_nvidia/patches/buildfix_kernel_5.11.patch:
    - Add support for Linux 5.11 (LP: #1916908).
      Note: UVM is disabled for Linux >= 5.10.

 -- Alberto Milone <email address hidden> Thu, 25 Feb 2021 17:07:58 +0100

Source diff to previous version

Version: 390.141-0ubuntu0.18.04.1 2021-01-08 10:06:15 UTC

  nvidia-graphics-drivers-390 (390.141-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release (LP: #1906680):
    - CVE-2021-1052, CVE-2021-1053.

 -- Alberto Milone <email address hidden> Tue, 05 Jan 2021 13:56:31 +0100

Source diff to previous version
CVE-2021-1052 RESERVED
CVE-2021-1053 RESERVED

Version: 390.138-0ubuntu0.18.04.1 2020-06-25 10:06:17 UTC

  nvidia-graphics-drivers-390 (390.138-0ubuntu0.18.04.1) bionic-security; urgency=medium

  * New upstream release (LP: #1882093):
    - CVE-2020-5963, CVE-2020-5967.
  * debian/templates/control.in:
    - make the DKMS dependency less strict.
    - Use versioned dependencies on nvidia-kernel-common and
      nvidia-dkms, to keep user space in sync with the kernel modules.
  * debian/templates/dkms_nvidia.conf.in:
    - Drop do-not-call-pci_save_state.patch.
  * debian/rules:
    - expose DEBIAN_VERSION.

 -- Alberto Milone <email address hidden> Wed, 17 Jun 2020 11:34:40 +0200

CVE-2020-5963 RESERVED
CVE-2020-5967 RESERVED



About   -   Send Feedback to @ubuntu_updates