UbuntuUpdates.org

Bugs fixes in "openafs"

Origin Bug number Title Date fixed
Launchpad 1941720 openafs dkms: FTBFS for linux-hwe-5.13 2021-10-19
Launchpad 1941720 openafs dkms: FTBFS for linux-hwe-5.13 2021-10-05
Launchpad 1932166 openafs/1.8.4~pre1-1ubuntu2.1 ADT test failure with linux-hwe-5.11/5.11.0-20.21~20.04.1 2021-07-15
Launchpad 1932166 openafs/1.8.4~pre1-1ubuntu2.1 ADT test failure with linux-hwe-5.11/5.11.0-20.21~20.04.1 2021-07-15
Launchpad 1932166 openafs/1.8.4~pre1-1ubuntu2.1 ADT test failure with linux-hwe-5.11/5.11.0-20.21~20.04.1 2021-07-08
Launchpad 1922242 openafs/1.6.15-1ubuntu1 ADT test failure with linux/4.4.0-207.239 2021-04-15
Launchpad 1922242 openafs/1.6.15-1ubuntu1 ADT test failure with linux/4.4.0-207.239 2021-04-07
Launchpad 1902581 openafs: build error in focal with new kernel linux-hwe.5.8 2020-12-14
Launchpad 1902581 openafs: build error in focal with new kernel linux-hwe.5.8 2020-12-07
Launchpad 1837893 openafs 1.8.2-1ubuntu0.1 ADT test failure with linux 5.3.0-0.1 2019-12-09
Launchpad 1837893 openafs 1.8.2-1ubuntu0.1 ADT test failure with linux 5.3.0-0.1 2019-11-29
Launchpad 1839890 openafs 1.8.0~pre5-1ubuntu1 fails to build on 5.0 kernels 2019-10-03
Launchpad 1839890 openafs 1.8.0~pre5-1ubuntu1 fails to build on 5.0 kernels 2019-09-24
Launchpad 1787438 openafs 1.8.1-1 ADT test failure with linux 4.18.0-5.6 2018-12-03
Launchpad 1787438 openafs 1.8.1-1 ADT test failure with linux 4.18.0-5.6 2018-11-26
CVE CVE-2015-7763 rx/rx.c in OpenAFS 1.5.75 through 1.5.78, 1.6.x before 1.6.15, and 1.7.x before 1.7.33 does not properly initialize padding at the end of an Rx ackno 2015-11-10
CVE CVE-2015-7762 rx/rx.c in OpenAFS before 1.6.15 and 1.7.x before 1.7.33 does not properly initialize the padding of a data structure when constructing an Rx acknowl 2015-11-10
CVE CVE-2015-6587 The vlserver in OpenAFS before 1.6.13 allows remote authenticated users to cause a denial of service (out-of-bounds read and crash) via a crafted reg 2015-11-10
CVE CVE-2015-3285 The pioctl for the OSD FS command in OpenAFS before 1.6.13 uses the wrong pointer when writing the results of the RPC, which allows local users to ca 2015-11-10
CVE CVE-2015-3284 pioctls in OpenAFS 1.6.x before 1.6.13 allows local users to read kernel memory via crafted commands. 2015-11-10



About   -   Send Feedback to @ubuntu_updates