UbuntuUpdates.org

Bugs fixes in "gdk-pixbuf"

Origin Bug number Title Date fixed
CVE CVE-2021-20240 integer underflow in the GIF loader of gdk-pixbuf via crafted input leads to segmentation fault 2021-02-22
CVE CVE-2021-20240 integer underflow in the GIF loader of gdk-pixbuf via crafted input leads to segmentation fault 2021-02-22
CVE CVE-2021-20240 integer underflow in the GIF loader of gdk-pixbuf via crafted input leads to segmentation fault 2021-02-22
CVE CVE-2021-20240 integer underflow in the GIF loader of gdk-pixbuf via crafted input leads to segmentation fault 2021-02-22
CVE CVE-2021-20240 integer underflow in the GIF loader of gdk-pixbuf via crafted input leads to segmentation fault 2021-02-22
CVE CVE-2021-20240 integer underflow in the GIF loader of gdk-pixbuf via crafted input leads to segmentation fault 2021-02-22
CVE CVE-2020-29385 RESERVED 2020-12-08
CVE CVE-2020-29385 RESERVED 2020-12-08
CVE CVE-2020-29385 RESERVED 2020-12-08
CVE CVE-2020-29385 RESERVED 2020-12-08
CVE CVE-2020-29385 RESERVED 2020-12-08
CVE CVE-2020-29385 RESERVED 2020-12-08
CVE CVE-2017-12447 GdkPixBuf (aka gdk-pixbuf), possibly 2.32.2, as used by GNOME Nautilus 3.14.3 on Ubuntu 16.04, allows attackers to cause a denial of service (stack c 2019-03-20
CVE CVE-2017-12447 GdkPixBuf (aka gdk-pixbuf), possibly 2.32.2, as used by GNOME Nautilus 3.14.3 on Ubuntu 16.04, allows attackers to cause a denial of service (stack c 2019-03-20
CVE CVE-2015-8875 Multiple integer overflows in the (1) pixops_composite_nearest, (2) pixops_composite_color_nearest, and (3) pixops_process functions in pixops/pixops 2016-09-21
CVE CVE-2015-7552 Heap-based buffer overflow in the gdk_pixbuf_flip function in gdk-pixbuf-scale.c in gdk-pixbuf 2.30.x allows remote attackers to cause a denial of se 2016-09-21
CVE CVE-2015-8875 Multiple integer overflows in the (1) pixops_composite_nearest, (2) pixops_composite_color_nearest, and (3) pixops_process functions in pixops/pixops 2016-09-21
CVE CVE-2015-7552 Heap-based buffer overflow in the gdk_pixbuf_flip function in gdk-pixbuf-scale.c in gdk-pixbuf 2.30.x allows remote attackers to cause a denial of se 2016-09-21
CVE CVE-2016-6352 Write out-of-bounds 2016-09-21
CVE CVE-2016-6352 Write out-of-bounds 2016-09-21



About   -   Send Feedback to @ubuntu_updates