UbuntuUpdates.org

Package "nvidia-common"

Name: nvidia-common

Description:

transitional package for ubuntu-drivers-common

Latest version: 1:0.9.2.4~0.21.10.2
Release: impish (21.10)
Level: updates
Repository: universe
Head package: ubuntu-drivers-common

Links


Download "nvidia-common"


Other versions of "nvidia-common" in Impish

Repository Area Version
base universe 1:0.9.2.2
PPA: Mint Upstream 1:0.4.17.2linuxmint1
PPA: Mint Upstream 1:0.4.17.3linuxmint1

Changelog

Version: 1:0.9.2.4~0.21.10.2 2022-05-03 20:06:23 UTC

  ubuntu-drivers-common (1:0.9.2.4~0.21.10.2) impish; urgency=medium

  * UbuntuDrivers/detect.py:
    - Handle Production branches (PB) (LP: #1964747).
    - Always prefer PB and LTSB, and pick the highest of the two
      whenever possible.
  * tests/test_ubuntu_drivers.py:
    - Add test_system_driver_packages_chroot_support_branch_pb and
      test_system_driver_packages_chroot_support_branch_pb_1, to
      keep track of our policy on PB and LTSB releases.

 -- Alberto Milone <email address hidden> Wed, 16 Mar 2022 17:35:52 +0100

Source diff to previous version
1964747 [Jammy][regression] u-d-c default to use 470 instead of 510

Version: 1:0.9.2.4~0.21.10.1 2022-03-29 02:06:23 UTC

  ubuntu-drivers-common (1:0.9.2.4~0.21.10.1) impish; urgency=medium

  [ Jeremy Szu ]
  * 71-u-d-c-gpu-detection.rules,
    gpu-manager.c:
    - Wait for the nvidia-drm module to be loaded. This works around
      a race condition, where nvidia-drm is loaded after gdm, and
      this causes gdm to hang (LP: #1958488).

 -- Alberto Milone <email address hidden> Fri, 04 Mar 2022 16:57:33 +0100

Source diff to previous version
1958488 [nvidia][xorg] display hangs on boot LOGO due to race of gdm and nvidia driver probe

Version: 1:0.9.2.3 2022-03-01 12:07:17 UTC

  ubuntu-drivers-common (1:0.9.2.3) impish; urgency=medium

  * gpu-manager.c:
    - Fall back from on-demand to on if nvidia < 450 (LP: #1957094).

 -- Alberto Milone <email address hidden> Tue, 18 Jan 2022 09:09:16 +0000

1957094 on-demand mode doesn't work with nvidia-390



About   -   Send Feedback to @ubuntu_updates