UbuntuUpdates.org

Package "postorius"

Name: postorius

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Web user interface to access GNU Mailman3

Latest version: 1.3.4-2ubuntu0.1
Release: impish (21.10)
Level: security
Repository: universe

Links



Other versions of "postorius" in Impish

Repository Area Version
base universe 1.3.4-2
updates universe 1.3.4-2ubuntu0.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.3.4-2ubuntu0.1 2021-11-24 16:06:32 UTC

  postorius (1.3.4-2ubuntu0.1) impish-security; urgency=medium

  * SECURITY UPDATE: Sensitive Information Disclosure
    - debian/patches/CVE-2021-40347.patch: Check a user owns the email
    they are trying to unsubscribe.
    - CVE-2021-40347

 -- Paulo Flabiano Smorigo <email address hidden> Tue, 23 Nov 2021 14:18:32 +0000

CVE-2021-40347 An issue was discovered in views/list.py in GNU Mailman Postorius before 1.3.5. An attacker (logged into any account) can send a crafted POST request



About   -   Send Feedback to @ubuntu_updates