UbuntuUpdates.org

Package "clamav"

Name: clamav

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • anti-virus utility for Unix - sendmail integration
  • anti-virus utility for Unix - test files

Latest version: 0.103.6+dfsg-0ubuntu0.21.10.1
Release: impish (21.10)
Level: security
Repository: universe

Links



Other versions of "clamav" in Impish

Repository Area Version
base main 0.103.3+dfsg-1
base universe 0.103.3+dfsg-1
security main 0.103.6+dfsg-0ubuntu0.21.10.1
updates main 0.103.6+dfsg-0ubuntu0.21.10.1
updates universe 0.103.6+dfsg-0ubuntu0.21.10.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.103.6+dfsg-0ubuntu0.21.10.1 2022-05-17 12:06:23 UTC

  clamav (0.103.6+dfsg-0ubuntu0.21.10.1) impish-security; urgency=medium

  * Updated to version 0.103.6 to fix security issues.
    - Drop debian/patches/Fix-ck_assert_msg-call.patch, included in new
      version
    - debian/rules: bump CL_FLEVEL to 127.
    - debian/libclamav9.symbols: updated CLAMAV_PRIVATE symbols to new
      version.
    - CVE-2022-20770, CVE-2022-20771, CVE-2022-20785, CVE-2022-20792,
      CVE-2022-20796

 -- Marc Deslauriers <email address hidden> Thu, 12 May 2022 12:40:40 -0400

Source diff to previous version
CVE-2022-20770 On April 20, 2022, the following vulnerability in the ClamAV scanning library versions 0.103.5 and earlier and 0.104.2 and earlier was disclosed: A v
CVE-2022-20771 On April 20, 2022, the following vulnerability in the ClamAV scanning library versions 0.103.5 and earlier and 0.104.2 and earlier was disclosed: A v
CVE-2022-20785 On April 20, 2022, the following vulnerability in the ClamAV scanning library versions 0.103.5 and earlier and 0.104.2 and earlier was disclosed: A v
CVE-2022-20796 On May 4, 2022, the following vulnerability in the ClamAV scanning library versions 0.103.5 and earlier and 0.104.2 and earlier was disclosed: A vuln

Version: 0.103.5+dfsg-1~21.10.1 2022-01-18 13:06:32 UTC

  clamav (0.103.5+dfsg-1~21.10.1) impish-security; urgency=medium

  * Rebuild as security update for impish.

 -- Marc Deslauriers <email address hidden> Mon, 17 Jan 2022 08:19:19 -0500




About   -   Send Feedback to @ubuntu_updates