UbuntuUpdates.org

Package "linux-restricted-modules"


Moved to impish:restricted:updates


Name: linux-restricted-modules

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

Latest version: *DELETED*
Release: impish (21.10)
Level: proposed
Repository: restricted

Links



Other versions of "linux-restricted-modules" in Impish

Repository Area Version
base restricted 5.13.0-19.19
security restricted 5.13.0-52.59
updates restricted 5.13.0-52.59+1

Changelog

Version: *DELETED* 2022-07-04 09:06:31 UTC
Moved to impish:restricted:updates
No changelog for deleted or moved packages.

Version: 5.13.0-52.59+1 2022-06-27 18:06:23 UTC

  linux-restricted-modules (5.13.0-52.59+1) impish; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.05.30)
    - update spin to 2022.05.30-5

 -- Andy Whitcroft <email address hidden> Fri, 24 Jun 2022 14:21:34 +0100

Source diff to previous version
1786013 Packaging resync

Version: 5.13.0-52.59 2022-06-16 23:06:24 UTC

  linux-restricted-modules (5.13.0-52.59) impish; urgency=medium

  * Master version: 5.13.0-52.59

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

 -- Luke Nowakowski-Krijger <email address hidden> Wed, 15 Jun 2022 13:05:14 -0700

Source diff to previous version

Version: 5.13.0-46.51+1 2022-05-31 15:06:34 UTC

  linux-restricted-modules (5.13.0-46.51+1) impish; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.05.09)

Source diff to previous version
1786013 Packaging resync

Version: 5.13.0-46.51 2022-05-25 14:06:25 UTC

  linux-restricted-modules (5.13.0-46.51) impish; urgency=medium

  * Master version: 5.13.0-46.51




About   -   Send Feedback to @ubuntu_updates