UbuntuUpdates.org

Package "djvulibre"

Name: djvulibre

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transition package, djview3 to djview4
  • Transition package, djview3 to djview4
  • Utilities for the DjVu image format
  • Desktop support for the DjVu image format

Latest version: 3.5.27.1-15ubuntu0.1
Release: groovy (20.10)
Level: updates
Repository: universe

Links



Other versions of "djvulibre" in Groovy

Repository Area Version
base universe 3.5.27.1-15
base main 3.5.27.1-15
security universe 3.5.27.1-15ubuntu0.1
security main 3.5.27.1-15ubuntu0.1
updates main 3.5.27.1-15ubuntu0.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3.5.27.1-15ubuntu0.1 2021-05-17 18:06:30 UTC

  djvulibre (3.5.27.1-15ubuntu0.1) groovy-security; urgency=medium

  * SECURITY UPDATE: Stack overflow
    - debian/patches/CVE-2021-3500.patch: prevent recursion in
      libdjvu/DjVuPort.cpp, libdjvu/DjVuPort.h.
    - CVE-2021-3500
  * SECURITY UPDATE: Out of bounds write
    - debian/patches/CVE-2021-32490.patch: add checks to
      libdjvu/IW44Image.cpp.
    - CVE-2021-32490
  * SECURITY UPDATE: Integer overflow
    - debian/patches/CVE-2021-32491.patch: check for overflow in
      tools/ddjvu.cpp.
    - CVE-2021-32491
  * SECURITY UPDATE: Out of bounds read
    - debian/patches/CVE-2021-32492.patch: check pool in
      libdjvu/DataPool.cpp.
    - CVE-2021-32492
  * SECURITY UPDATE: Heap buffer overflow
    - debian/patches/CVE-2021-32493.patch: check row size in
      libdjvu/GBitmap.cpp.
    - CVE-2021-32493
  * debian/patches: rename debian-changes to changes.patch to simplify
    maintenance.

 -- Marc Deslauriers <email address hidden> Mon, 17 May 2021 09:16:38 -0400




About   -   Send Feedback to @ubuntu_updates