UbuntuUpdates.org

Package "underscore"

Name: underscore

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • JavaScript's functional programming helper library - NodeJS

Latest version: 1.9.1~dfsg-1ubuntu0.20.10.1
Release: groovy (20.10)
Level: security
Repository: universe

Links



Other versions of "underscore" in Groovy

Repository Area Version
base universe 1.9.1~dfsg-1
base main 1.9.1~dfsg-1
security main 1.9.1~dfsg-1ubuntu0.20.10.1
updates main 1.9.1~dfsg-1ubuntu0.20.10.1
updates universe 1.9.1~dfsg-1ubuntu0.20.10.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.9.1~dfsg-1ubuntu0.20.10.1 2021-04-14 19:07:29 UTC

  underscore (1.9.1~dfsg-1ubuntu0.20.10.1) groovy-security; urgency=medium

  * SECURITY UPDATE: Arbitrary code execution
    - debian/patches/CVE-2021-23358.patch: fix an arbitrary in underscore.js
      and adding tests to debian/tests/CVE-2021-23358,
      debian/tests/CVE-2021-23358.js, debian/tests/control.
    - CVE-2021-23358

 -- Leonidas Da Silva Barbosa <email address hidden> Tue, 06 Apr 2021 10:07:49 -0300

CVE-2021-23358 The package underscore from 1.13.0-0 and before 1.13.0-2, from 1.3.2 and before 1.12.1 are vulnerable to Arbitrary Code Injection via the template fu



About   -   Send Feedback to @ubuntu_updates