UbuntuUpdates.org

Package "linux-restricted-modules-aws"

Name: linux-restricted-modules-aws

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 5.8.0-1013
  • Linux kernel nvidia modules for version 5.8.0-1016
  • Linux kernel nvidia modules for version 5.8.0-1017
  • Linux kernel nvidia modules for version 5.8.0-1018

Latest version: 5.8.0-1030.32+1
Release: groovy (20.10)
Level: updates
Repository: restricted

Links



Other versions of "linux-restricted-modules-aws" in Groovy

Repository Area Version
base restricted 5.8.0-1010.10
security restricted 5.8.0-1030.32
proposed restricted 5.8.0-1030.32+1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.8.0-1025.27 2021-03-15 10:07:06 UTC

  linux-restricted-modules-aws (5.8.0-1025.27) groovy; urgency=medium

  * Master version: 5.8.0-1025.27

 -- Ian May <email address hidden> Wed, 24 Feb 2021 14:30:21 -0600

Source diff to previous version

Version: 5.8.0-1024.26 2021-02-23 18:07:20 UTC

  linux-restricted-modules-aws (5.8.0-1024.26) groovy; urgency=medium

  * Master version: 5.8.0-1024.26

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Ian May <email address hidden> Wed, 10 Feb 2021 15:57:41 -0600

Source diff to previous version

Version: 5.8.0-1023.25 2021-02-09 00:06:33 UTC

  linux-restricted-modules-aws (5.8.0-1023.25) groovy; urgency=medium

  * Master version: 5.8.0-1023.25

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

Source diff to previous version

Version: 5.8.0-1021.23 2021-01-26 23:06:34 UTC

  linux-restricted-modules-aws (5.8.0-1021.23) groovy; urgency=medium

  * Master version: 5.8.0-1021.23

 -- Kleber Sacilotto de Souza <email address hidden> Tue, 19 Jan 2021 09:56:35 +0100

Source diff to previous version

Version: 5.8.0-1020.22 2021-01-20 16:07:05 UTC

  linux-restricted-modules-aws (5.8.0-1020.22) groovy; urgency=medium

  * Master version: 5.8.0-1020.22

  * CVE-2021-1052 // CVE-2021-1053
    - [Packaging] NVIDIA -- Migrate 440-server to 450-server

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Kleber Sacilotto de Souza <email address hidden> Fri, 15 Jan 2021 13:02:20 +0100

CVE-2021-1052 RESERVED
CVE-2021-1053 RESERVED



About   -   Send Feedback to @ubuntu_updates