UbuntuUpdates.org

Package "libnvidia-encode-390"

Name: libnvidia-encode-390

Description:

NVENC Video Encoding runtime library

Latest version: 390.143-0ubuntu0.20.10.1
Release: groovy (20.10)
Level: security
Repository: restricted
Head package: nvidia-graphics-drivers-390
Homepage: http://www.nvidia.com

Links


Download "libnvidia-encode-390"


Other versions of "libnvidia-encode-390" in Groovy

Repository Area Version
base restricted 390.138-0ubuntu2
updates restricted 390.143-0ubuntu0.20.10.1
proposed restricted 390.143-0ubuntu0.20.10.2

Changelog

Version: 390.143-0ubuntu0.20.10.1 2021-04-23 21:06:29 UTC

  nvidia-graphics-drivers-390 (390.143-0ubuntu0.20.10.1) groovy; urgency=medium

  * New upstream release (LP: #1923062).
  * debian/templates/dkms_nvidia.conf.in:
    - Drop buildfix_kernel_5.11.patch.

 -- Alberto Milone <email address hidden> Fri, 09 Apr 2021 16:55:21 +0200

Source diff to previous version

Version: 390.141-0ubuntu0.20.10.2 2021-04-14 20:07:46 UTC

  nvidia-graphics-drivers-390 (390.141-0ubuntu0.20.10.2) groovy; urgency=medium

  * debian/templates/control.in:
    - Add conflicts/replace/provides for all the metapackages
      (LP: #1915935).
    - Add XB-Support field and set it to "Legacy".
  * debian/templates/dkms_nvidia.conf.in,
    debian/dkms_nvidia/patches/buildfix_kernel_5.11.patch:
    - Add support for Linux 5.11 (LP: #1916908).
      Note: UVM is disabled for Linux >= 5.10.

 -- Alberto Milone <email address hidden> Thu, 25 Feb 2021 17:01:55 +0100

Source diff to previous version

Version: 390.141-0ubuntu0.20.10.1 2021-01-11 19:07:03 UTC

  nvidia-graphics-drivers-390 (390.141-0ubuntu0.20.10.1) groovy; urgency=medium

  * New upstream release (LP: #1906680):
    - CVE-2021-1052, CVE-2021-1053.
  * debian/templates/dkms_nvidia.conf.in:
    - Drop buildfix_kernel_5.8.patch.

 -- Alberto Milone <email address hidden> Tue, 05 Jan 2021 13:44:30 +0100

CVE-2021-1052 RESERVED
CVE-2021-1053 RESERVED



About   -   Send Feedback to @ubuntu_updates