UbuntuUpdates.org

Package "linux-restricted-modules"




Name: linux-restricted-modules

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

Latest version: *DELETED*
Release: groovy (20.10)
Level: proposed
Repository: restricted

Links



Other versions of "linux-restricted-modules" in Groovy

Repository Area Version
base restricted 5.8.0-25.26
security restricted 5.8.0-50.56
updates restricted 5.8.0-50.56

Changelog

Version: *DELETED* 2021-04-16 22:06:49 UTC
No changelog for deleted or moved packages.

Version: 5.8.0-49.55+1 2021-04-08 00:07:39 UTC

  linux-restricted-modules (5.8.0-49.55+1) groovy; urgency=medium

  * LRMv4: switch to signing nvidia modules via the Ubuntu Modules signing key
    (LP: #1918134)
    - [Packaging] convert to v4 autogen form

Source diff to previous version
1918134 LRMv4: switch to signing nvidia modules via the Ubuntu Modules signing key

Version: 5.8.0-49.55 2021-03-25 22:06:59 UTC

  linux-restricted-modules (5.8.0-49.55) groovy; urgency=medium

  * Master version: 5.8.0-49.55

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Stefan Bader <email address hidden> Wed, 24 Mar 2021 12:11:33 +0100


Version: *DELETED* 2021-03-25 16:07:25 UTC
No changelog for deleted or moved packages.

Version: 5.8.0-45.51+1 2021-03-16 21:06:20 UTC

  linux-restricted-modules (5.8.0-45.51+1) groovy; urgency=medium

  * binary assembly failures with CONFIG_MODVERSIONS present (LP: #1919315)
    - [Packaging] quiet (nomially) benign errors in BUILD script

 -- Stefan Bader <email address hidden> Tue, 16 Mar 2021 15:09:20 +0100

1919315 binary assembly failures with CONFIG_MODVERSIONS present



About   -   Send Feedback to @ubuntu_updates